Cisco 1111-4P

シスコシステムズ(以下Cisco)のルータ製品 Cisco 1111-4P で、transix IPv4接続(DS-Lite)を利用できることを確認しましたので、本ページに接続に必要な設定を例示します。


設定例

ホームゲートウェイ(ひかり電話ルータ)ありの場合(DHCPv6-PD回線)

1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
31
32
##Cisco IOS XE Software, Version 16.12.04
!
ipv6 dhcp pool STATELESS
import dns-server
import domain-name
!
interface Tunnel0
description DS-Lite Tunnel
ip address 192.0.0.2 255.255.255.252
tunnel source GigabitEthernet0/0/1
tunnel mode ipv6
tunnel destination [AFTR Address]
tunnel path-mtu-discovery
!
interface GigabitEthernet0/0/1
description flets
no ip address
media-type rj45
negotiation auto
ipv6 address autoconfig default
ipv6 enable
ipv6 dhcp client pd PREFIX
ipv6 dhcp client request vendor
!
interface Vlan1
ipv6 address PREFIX ::1/64
ipv6 enable
ipv6 nd other-config-flag
ipv6 dhcp server STATELESS
!
no ip forward-protocol nd
ip route 0.0.0.0 0.0.0.0 192.0.0.1

ホームゲートウェイ(ひかり電話ルータ)なしの場合(RA回線)

1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
31
32
33
34
35
36
37
38
##Cisco IOS XE Software, Version 16.12.04
!
bridge-domain 1
!
bridge irb
!
interface Tunnel0
description DS-Lite Tunnel
ip address 192.0.0.2 255.255.255.252
tunnel source BDI1
tunnel mode ipv6
tunnel destination [AFTR Address]
tunnel path-mtu-discovery
!
interface GigabitEthernet0/0/0
no ip address
negotiation auto
service instance 1 ethernet
encapsulation untagged
bridge-domain 1
!
!
interface GigabitEthernet0/0/1
description flets
no ip address
media-type rj45
negotiation auto
service instance 1 ethernet
encapsulation untagged
bridge-domain 1
!
!
interface BDI1
ipv6 address autoconfig default
ipv6 enable
!
no ip forward-protocol nd
ip route 0.0.0.0 0.0.0.0 192.0.0.1

AFTRのIPv6アドレス設定について

2020年1月1日時点のAFTRのIPv6アドレスは以下の通りですが、将来予告なく変更することがありますので、接続ができなくなった場合にはIPv6アドレスに変更がないか確認ください。

NTT東日本エリアNTT西日本エリア
2404:8e00::feed:1002404:8e01::feed:100
2404:8e00::feed:1012404:8e01::feed:101

その他の設定について

上記設定例はDS-Lite関連の設定のみ例示してあります。機器やLANへのアクセス制御のためのフィルタや認証については、別途設定してください。


IPv4およびIPv6で接続できているかを確認するには、

などが便利です。